AGERE ET1310 LINUX DRIVER DOWNLOAD

Posted September 16, Or sign in with one of these services. Should be able to report back soon if works with the NIC. Still not quite there yet. This interrupt causes all processing to immediately cease so the error condition can be handled. Microsoft and Windows are registered trademarks of Microsoft Corp.

Uploader: Mazurg
Date Added: 27 January 2017
File Size: 44.15 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 62458
Price: Free* [*Free Regsitration Required]

Linux Kernel Driver DataBase: CONFIG_ETX: Agere ET Gigabit Ethernet support

I don’t that have NIC on my system though so waiting for results on someone that does. This is my laptop Unable to allocate device.

Additionally, both devices support standard as well as lead Pb -free package options, supporting the industry’s ongoing transition to Pb-free electronic packaging. Will post any news I find here.

So I update the download link. I don’t think there is a compiled module.

Agere et driver for /6/7 32/64bit – LAN and Wireless – InsanelyMac Forum

I loaded up your kext, didnt even need to restart the system, and it works like a dream. Any help on how to get this working is much appreciated. No pretty screen console only xbut at least my network is working.

  COMPAQ ETHERNET PC CARD HNE-300 DRIVER

Some low-level hardware problems cause the generation of a non-maskable interrupt, or NMI. I’ve got a LGR notebook with the agere x and after installing your kext it works flawlessly Sat Feb 11, Hey at least we got it to compile and modprobe.

CONFIG_ET131X: Agere ET-1310 Gigabit Ethernet support

Tried using ubuntu, no luck Any ideas or suggestioins welcome More to follow in a while, but it was done on vanilla-sources 2. Cheers rprabhu Last edited by rprabhu on Wed Mar 15, Posted September 16, Neither the name of Agere Systems Inc. Greetings all, I am agsre to install gentoo on my new laptop, using “install-amduniversal Disabling NMI will cause the system to keep booting, ignoring the error condition.

Unknown abere Flags: Sign in Already have an account? Still not quite there yet. Here’s the howto on adding it to the kernel http: I’m again being stupid expecting them to be helpful Address the problem by diagnosing the error message that caused the NMI.

  LG CU720 BLUETOOTH DRIVER DOWNLOAD

Here are some options to try: See here for more info. The ET requires routing of only 12 signal traces between the device and the core logic chipset, significantly simplifying four-layer oinux designs relative to the PCI-based devices offered by Agere’s competitors. I just tried the above driver for the ET out.

Level of debugging desired i. I’ll only be agete x86 for now, but I have to know if this is even going to work or not. RaLink Ralink RT Maybe it’s not on a lot of other systems yet?